Domingo, 29 de mayo de 2011

?

OPERACIONESARITM?TICAS

Operadores aritm?ticos

En Excel podemos utilizar los operadoresmatem?ticos para realizar las operaciones b?sicas como la suma, resta,multiplicaci?n y divisi?n cuyos operadores son respectivamente +, -, *, /

Para utilizarlos debemos comenzar la celda con elsigno = para indicarle que lo que sigue dentro de la celda tendr? que serinterpretado como una f?rmula y despu?s indicarle la operaci?n.

Podemos utilizar estos operadores directamente convalores de la siguiente forma:

=10+12
=8-5
=12*4
=1420/12

Tambi?n se pueden utilizar los valores de una celdautilizando sus referencias, por ejemplo

=C1+C2
=D4-A1
=B3*B4
=C6/C7

Este tipo de operadores es m?s r?pido de utilizarque algunas f?rmulas, adem?s de ser m?s recomendable para realizar operacionesen celdas que no son contiguas, es decir que no est?n juntas en una misma filao columna.

Sumar

La primera operaci?n utilizar?s casi de formainmediata en Excel es la funci?n sumar.

Lafunci?n sumar tiene la siguiente sintaxis:

=SUMAR(rango)?o
=SUMAR(sumando 1,sumando 2 [,..., sumando n
])

<!--[if !supportLists]-->

Ahora, utilizando como par?metros los valores dealgunas celdas haremos lo siguiente. Supongamos que tenemos la siguiente hojade c?lculo.

?

Parasumar las celdas correspondientes a las unidades vendidas tendremos que escribirla siguiente f?rmula en la celda C8:

=SUMA(C2:C7)

De esta forma s?lo se utiliza la f?rmula y elrango, es m?s conveniente cuando los t?rminos a sumar est?n en celdas contiguasya sea una columna, una fila o una matriz.?

Contar

Contar celdas con valornum?rico?

La funci?n contar nos ayudaa saber cu?ntas celdas tienen un valor num?rico asignado.

Utilizando el ejemploanterior podemos contar las celdas que tiene valor num?rico en la columna Bpara saber cu?ntos art?culos hay en la lista, se escribe la siguiente f?rmulaen la celda B8:

=CONTAR(B1:B7)

Esta f?rmula nos permiteconocer el n?mero de celdas con valores num?ricos, aun cuando este valor seacero ser? considerado en el conteo.

Contar celdas con valor tipotexto?

Seguramente habr? ocasionesen las que se requiera contar celdas con valores tipo texto, en ese caso sepodr? utilizar la f?rmula contara.

Utilizando el ejemplopodemos contar m?s acertadamente los art?culos de la lista contando la columnaA, escribiendo en la celda A8 la siguiente f?rmula:

=CONTARA(A1:A7)

Esta f?rmula cuenta eln?mero de celdas no vac?as en el rango ya sea que su valor sea tipo num?rico,fecha o texto, sencillamente cuenta todas aquellas celdas que tengan un valorasignado.

Se pude contar tambi?n deforma condicional, es decir aquellos que cumplen con alguna prueba l?gica porejemplo los mayores de 10, menores que 200, etc.

Valor absoluto

El valor absoluto de unn?mero se define como el valor de un n?mero sin considerar su signo, porejemplo el valor absoluto de 4 es 4 y el valor absoluto de -4 es tambi?n 4. Unejemplo del uso de la f?rmula es:

=ABS(B1)

Valor entero

En Excel la f?rmula para elvalor entero de un n?mero da como resultado el entero menor m?s pr?ximo aln?mero. Esta f?rmula no es un redondeo, simplemente la parte entera del?n?mero. Por ejemplo:

=ENTERO(9.3) El resultado es 9
=ENTERO(9.9) El resultado tambi?n es 9

?

Atras


(0)  | share
[ Comentarios ]